DC › Forum › Tintendrucker › Canon

Reinigungseinheit reparierenn/austauschen

Bezüglich des Canon Pixma iP8500

Dieses Thema ist inaktiv: weitere Antworten sind nicht mehr möglich. Sie können jedoch ein neues Thema erstellen.

Themavon bulcotom111.12.2010, 17:15 Uhr
Leider hat mein geliebter Drucker heute völlig unvermittelt heftige Rattergeräusche abgegeben. Es hörte sich an, als wenn durch eine Blockade Zahnräder durchrutschen. Nun habe ich die andauernde Fehlermeldung 5C00 bzw. 4x gelb/grün und dann grün, also purgeunit defekt :-(.
Ich habe ihn nun, wie im Forum so schön beschrieben einmal zerlegt und alles überprüft. Leider findet sich nichts auffälliges auch die Reinigungseinheit lässt sich durch Drehen am großen Zahnrad einwandfrei bewegen.
Das böse Geräusch tritt nicht mehr auf, wobei auffällt, dass während des Reinigungsvorgang der Kopf auch manchmal links neben der Reinigungseinheit parkt. Ist dies normal?
Ich würde sehr gerne einen Reparaturversuch vornehmen zumal mein zweiter 8500er den gleichen Fehler zeigt.
Gibt es hier ein paar Tricks und Hinweise?
Ist dies ähnlich, wie beim 4000er beschrieben?
Ich traue mir einiges zu, möchte aber natürlich nichts durch Unwissenheit kaputt machen und auch nicht direkt die teure Kompletteinheit ersetzen. Vielleicht geht ja aus zweien ein funktionsfähiges herzustellen.
Im voraus schon vielen Dank für eingehende Antworten.
Gruß
Thomas
Seite 1 von 2‹‹12››
#1von uselyuseful4you34611.12.2010, 19:01 Uhr
Hallo bulcotom,
um die Rein.Einh. dauerhaft instandzusetzen und zu justieren(fast immer erforderlich), sollte sie zuvor ausgebaut und gründlich gereinigt werden.
Anders ist eine korrekte Überholung/ Reparatur kaum möglich.
Falls es ein IP3000-4000-5000/ MP750-60-80 Druckwerk ist, muss danach auch die Position der Druckschlitten-Hebeachse zur RE justiert werden.
Sollte bereits das typische "Rattern" der RE aufgetreten sein, muss zusätzlich auch die Zahnstangen-Position des Wischlippenschlittens überprüft und ggflls. justiert werden.
Der Ausbau der RE ist kein Hexenwerk, wenn einige wichtige Punkte beachtet werden.
Um definitiv feststellen zu können, ob das Druckwerk und damit die RE von IP4000 und Ip8500 baugleich sind, solltest du ein Foto des rechten Bereichs (Oberteil weggebaut) mit der RE vom IP8500 hier einstellen,
so long, uu4y
Beitrag wurde am 11.12.10, 19:03 vom Autor geändert.
#2von bulcotom111.12.2010, 19:58 Uhr
Vielen Dank schon einmal für die schnelle Antwort.
Hier mal ein Foto der Einheit.

angehängte Bilder

#3von uselyuseful4you34612.12.2010, 11:29 Uhr
Das ist die gleiche RE wie beim IP4000 u.Ä. ,
hier der Link zu diesem Thema, 2 Beitraege von mir mit Anleitung sind dabei:
DC-Forum "Hilfe Service fehler 6A00"
Das Kontrollieren der Wi.Li.-Schlittenfunktion empfiehlt sich.
Dabei sollte auf die richtige Position seiner Zahnstange auf dem Zahnrad darunter geachtet werden, vor allem dann, wenns schon mal "gerattert" hat.
Ist er zu weit hinten eingesetzt, so fährt er nicht ganz nach vorn unter den Abstreifer = Druckkopf wird schlecht gereinigt.
Ist er zu weit vorn eingesetzt, so fährt er nicht voll nach hinten und kann dadurch früher oder später (meist früher!) wieder die RE blockieren.
Das Versetzen auf dem Zahnrad erfolgt dadurch, dass man den Schlitten zuerst links aus dem Schlitz aushängt, danach rechts aushängt, dort etwas anhebt und dann wieder um einen Zahn(nach vorn oder hinten, je nachdem) einsetzt,
Danach von Hand die (noch ausgebaute)RE bewegen, indem man das Zahnrad -seitlich vorne rechts- oben nach hinten weiterdreht = Hier die Funktionsabläufe:
Verriegelungsnase nach oben(Schlitten ist bei Betrieb über der RE und verriegelt),
Näpfe hoch, Näpfe runter,
Wischlippenschlitten nach vorn (bis unter den Abstreifer) und zurück, Verriegelungsnase nach unten, nach oben usw. ,
good luck, uu4y
#4von uselyuseful4you34612.12.2010, 12:07 Uhr
Erweiterter Beitrag, bitte ganz unten durchlesen:

Das ist die baugleiche RE wie beim IP4000 u.Ä. ,
hier der Link zu diesem Thema, 2 Beitraege von mir mit Anleitung sind dabei:
DC-Forum "Hilfe Service fehler 6A00"
Das Kontrollieren der Wi.Li.-Schlittenfunktion empfiehlt sich.
Dabei sollte auf die richtige Position seiner Zahnstange auf dem Zahnrad darunter geachtet werden, vor allem dann, wenns schon mal "gerattert" hat.
Ist er zu weit hinten eingesetzt, so fährt er nicht ganz nach vorn unter den Abstreifer = Druckkopf wird schlecht gereinigt.
Ist er zu weit vorn eingesetzt, so fährt er nicht voll nach hinten und kann dadurch früher oder später (meist früher!) wieder die RE blockieren.
Das Versetzen auf dem Zahnrad erfolgt dadurch, dass man den Schlitten zuerst links aus dem Schlitz aushängt, danach rechts aushängt, dort etwas anhebt und dann wieder um einen Zahn(nach vorn oder hinten, je nachdem) einsetzt,
Danach von Hand die (noch ausgebaute)RE bewegen, indem man das Zahnrad -seitlich vorne rechts- oben nach hinten weiterdreht = Hier die Funktionsabläufe:
Verriegelungsnase nach oben(Schlitten ist bei Betrieb über der RE und verriegelt),
Näpfe hoch, Näpfe runter,
Wischlippenschlitten nach vorn (bis unter den Abstreifer) und zurück, Verriegelungsnase nach unten, nach oben usw. ,
+++
+++Nach dem Wiedereinbau muss die RE bzw. die Grundstellung der Hebachse (für den CD-Direktdruck) neu justiert werden.
Dazu muss seitlich rechts aussen das mittlere Zahnrad raus.
Hebeachsen-Zahnrad nur! im Uhrzeigersinn drehen (geht schwer, RE läuft mit), bis dessen Aussparung (zum Abziehen des mittleren Zahnrads) frei ist.
Dann den Plastik-Sicherungsring -auf seiner Achse- mit Pinzette o.ä. abziehen,danach das Zahnrad abziehen.
Dann das weisse Zahnrad der Hebeachse soweit (nur im Uhrzeigersinn!) drehen, dass der Schlitz -in diesem- genau unten und damit die abgeflachte Seite oben ist.
An der RE, aussen,hinten rechts unten, befindet sich ein Loch mit einem Durchmesser von gut 2 mm.
dort wird nun ein Metallstift mit einem Durchmesser von 1,5-2 mm, möglichst 2 mm und einer Länge von -mindestens- 30 mm bis zum Anschlagswiderstand = ca. 23 mm, eingeführt.
Dan wird das hintere seitliche Zahnrad soweit (im Uhrzeigersinn) gedreht, bis der innere Anschlag der RE innen am Stift ansteht.
nun das mittlere Zahnrad einsetzen und sichern (1/2 Zahnbreite Korrektur ist möglich),
Stift entfernen nicht vergessen!

good luck, uu4y
#5von bulcotom112.12.2010, 14:40 Uhr
Hallo uu4y,
nach der wieder einmal perfekten Anleitung habe ich nun die RE ausgebaut und gereinigt. Dazu habe ich auch die Schlauchpumpe aus der RE ausgebaut und festgestellt, dass an einem Druckarm die Einhaknase (Foto) abgebrochen ist, was gut ein Grund der vorübergehenden Blockade sein kann. Ich werde nun zunächst meinen 2. Drucker bis dahin zerlegen und das Teil dafür nutzen. Vielleicht bekommt man ja einmal eine defekte RE, um dann dieses Teil zu ersetzen. Die Sonntagnachmittagbeschäftigung ist erstmal gesichert...
Gruß
Thomas (bulcotom)

angehängte Bilder

#6von bulcotom113.12.2010, 20:27 Uhr
Hallo nochmal,
das war nach der Beschreibung wieder einmal prima zu bewerkstelligen.
klasse Service!
Der Drucker lief auch direkt, hatte aber nach einigen Drucken wieder gelegentlich den gleichen Fehler, wobei der Wischlippenschlitten gerne an den absinkenden Wannen hängen blieb. Ich muss da wohl einen Zahn zurücksetzen.
Zu der Geschichte gesellte sich nun ein neuer hartnäckiger Fehler mit der Meldung Fehler 5110. Jetzt suche ich nach der "verschmutzten Lichtschranke"...Wo fängt man da am besten an?

Gruß
Thomas (bulcotom)
#7von uselyuseful4you34613.12.2010, 21:28 Uhr
Der Fehler "5110" könnte in erster Linie den Mikroschalter
(welcher vorn links, neben der Pumpe, auf dem Exzenter läuft und somit die Leersaugfunktion der Näpfe kontrolliert)
betreffen (evtl. ist durchs Reinigen noch Feuchtigkeit drin).
Da hatte ich schon Schalter, bei denen das Innenleben bzw. dessen Kontakte durch (ziemlich sicher) aggressive Fremdtinte geradezu weggeätzt wurde.
Eine Gabellichtschranke (zur Positionsbestimmung der RE) wie alle späteren RE´s, haben die 3000/4000/5000 -und auch dein Gerät- noch nicht.
Auch könnte eine vernebelte Encoderscheibe (oder deren Gabellichtschranke) Ursache sein.
Dieses System sitzt hinter der RE, untendrin, am Papiertransportantrieb,
uu4y
#8von bulcotom115.12.2010, 21:00 Uhr
Hallo uu4y,
ich habe es nun geschafft beide Drucker wieder ans Laufen zu kriegen und brauche inzwischen keine 5 min mehr, ihn zu zerlegen und die RE auszubauen :-)
Zuletzt war dann auch noch der Filz darunter verschoben und die Näpfe konnten nicht frei abtauchen. Peinlich.
Danach lief er dann endlich einwandfrei.
Der zweite hat ein Problem mit der Hebeachse. Diese geht zu schwer, so dass er dann rattert. Ich habe nun ein wenig gefettet, musste aber trotzdem noch die linke Feder stark entspannen, damit es geht. Gibt es da irgendeinen Trick? Er läuft nun auch, aber tut sich merklich schwerer zu Beginn der Anhebung.
Übrigens passt ein kleiner abgeschnittener Zahnstocher ideal um die RE zur Justierung zu blockieren.
Bei meinen Druckern hat die RE hinten unten auch eine Gabellichtschranke? War es die, die du meintest?(Foto)
Leider wird der zweite Druckkopf nicht erkannt. Hier muss ich dann wohl doch mal investieren....
Gruß und herzlichen Dank nochmal
bulcotom

angehängte Bilder

Beitrag wurde am 15.12.10, 21:02 vom Autor geändert.
#9von bulcotom109.03.2011, 16:26 Uhr
Ich mal wieder...
für mich ein neues Kapitel beim IP8500:
nachdem ich heute beim Umsetzen leicht irgendwo angestossen bin, hat er foldendes Problem:
Nach dem Anschalten normales "Arbeiten", jedoch beim nach links fahren dann grausames Kreischen vom Durchrutschen des Motors des Druckkopfschlittens. D.h.: er will den Schlitten weiter nach links ziehen, obwohl der eindeutig am Ende ist. Danach Stille und zweimal orange/grün blinken.
Ich habe daraufhin das ENcoderband herausgenommen, gereinigt (obwohl dem Anschein nach sauber) und wieder eingesetzt leider das gleiche. Nach rechts und beim Reinigen und Parken alles in Ordnung. Was kann das sein? Ich stehe mal wieder auf dem Schlauch :-(
Gruß,
bulcotom
#10von uselyuseful4you34609.03.2011, 16:38 Uhr
Ein Flachbandkabel (vom Scanschlitten auf der HP)teilweise oder ganz herausgerutscht... oder nur eingesteckt und nicht gesichert(gibts bei einigen, vor allem bei denen mit den ganz schmalen Leiterbahnen)?
Seite 1 von 2‹‹12››
1
Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter! Preise in Euro inkl. Mehrwertsteuer zzgl. Verpackungs- und Versandkosten. Bitte beachten Sie die Lieferbedingungen und Versandspesen bei Online-Bestellungen. Weiß hinterlegte Preise gelten für ein baugleiches Modell.
Forum Aktuell
Advertorial
Online Shops
Artikel
Themen des Tages
Newsletter
Beliebte Drucker
Neu   HP Laserjet Enterprise MFP M631z

S/W-Multifunktionsdrucker (Laser/LED)

Neu ab 1.305,00 €1 HP Color Laserjet Enterprise M653dn

Drucker (Laser/LED)

Neu ab 3.109,00 €1 HP Color Laserjet Enterprise MFP M681dh

Multifunktionsdrucker (Laser/LED)

Neu ab 5.239,00 €1 HP Color Laserjet Enterprise Flow MFP M681z

Multifunktionsdrucker (Laser/LED)

ab 203,51 €1 Epson Workforce Pro WF-5620DWF

Multifunktionsdrucker (Pigmenttinte)

ab 127,99 €1 Canon Pixma MX925

Multifunktionsdrucker (Tinte)

ab 359,80 €1 HP Pagewide Pro 477dw

Multifunktionsdrucker (Pigmenttinte)

ab 149,78 €1 Canon Maxify MB5150

Multifunktionsdrucker (Pigmenttinte)

ab 313,88 €1 HP Color Laserjet Pro MFP M277dw

Multifunktionsdrucker (Laser/LED)

ab 117,90 €1 Epson Workforce WF-3620DWF

Multifunktionsdrucker (Pigmenttinte)

Mitgliedschaften

IVWAGOF

Sponsor-Partner

HPKyocera Document SolutionsMondiRicohSamsung

Anzeigen-PreislisteDatenschutzImpressummobile Seite

© 1998-2017 Druckerchannel.de - Alle Angaben ohne Gewähr.

Merkliste

×
Drucker vergleichen