1. DC
  2. Forum
  3. Laserdrucker
  4. Farblaser
  5. Epson Aculaser C900
  6. Motorsensor verschmutzt !?

Motorsensor verschmutzt !?

Interesse am Epson Aculaser C900: Drucker (Laser/LED) mit Farbe, 16,0 ipm, 4,0 ipm (Farbe), kompatibel mit S050097, S050098, S050099, S050100, S050101, S051083, S053009, 2002er Modell

Passend dazu Epson S050100 ab 11,96 €1

Dieses Thema ist inaktiv: weitere Antworten sind nicht mehr möglich. Sie können jedoch ein neues Thema erstellen.

von
Ich besitze den C900 seit ca einem 3/4 (Neukauf, noch mit Original-Verbrauchmaterialien) und war bisher auch mit ihm sehr zufrieden. Ich drucke relativ wenig (ca 20-40 Seiten/Woche), der Drucker steht in einem sauberen Büro (tägliche Reinigung). Letzte Woche wollte ich 10 Seiten drucken. Nach 7 Seiten quittierte er seinen Dienst mit der Fehlermeldung (PC-Monitor, Epson Status-Software): "Motorsensor verschmutzt! Bitte Frontabdeckung öffnen und wieder schliessen."
Das tat ich - ohne Erfolg. Die Meldung blieb, er weigerte sich weiterhin zu drucken. Auch nach 100maligem Öffnen/Schließen, auch bei Öffnen/Schliessen der anderen Abdeckung.
Also Epson-Hotline angerufen:
Ich solle den Toner wechseln. (Das tat ich Idiot natürlich auch noch. Ohne Erfolg)
Erneuter Anruf: Das sei ein schwerwiegender Gerätefehler, den nur der Epson-Kundendienst beheben könne. Ich solle den Drucker einschicken. Auch auf mehrmaliges Nachfragen, wo denn dieser Motorsensor sitze, erhilet ich keine Antwort darauf, sondern immer nur den Hinweis, ich solle ihn einschicken. Da ich aber ungern 30kg 4 Stockwerke herunter schleppe und lange auf den Drucker verzichten muss, versuchte ich es erst einmal auf gut Glück selbst (bin etwas Hardware-erfahren). Ich zerlegte den Drucker soweit möglich in seine Einzelteile, reinigte alle Teile behutsam, reinigte schwer zugängliche Teile per Druckluft aus der Dose, baute alles wieder zusammen, nahm in wieder ans Netz, stellte die PC-Verbindung (USB) her, schaltete ihn ein...
...nach dem anfänglichen üblichen "Warmlaufen":
Immer noch diese Fehlermeldung.

Hatte jemand auch schon dieses Problem?
Oder auch bei anderen Modellen ähnliche Probleme mit "verschmutzten Motorsensoren"?
Weiss jemand eine Lösung?
Oder kann mir zumindest jemand einen Tipp geben, wo exakt dieser Motorsensor sitzen könnte? (Nicht einmal das Techniker-Handbuch gibt darüber Auskunft)

Bin über jeden Tipp dankbar!
(Denn Einschikcen is jetzt nicht mehr...durch das Öffnen habe ich natürlich einige Siegel durchbrochen und somit die garantie verloren...)

Danke!!!!

der Dude
Seite 2 von 2‹‹12››
von
also das Laserschutzglas habe ich schon gereinigt, das war aber auch gar nicht sichtbar verschmutzt gewesen. daran lag es also nicht.
Den Status-Code habe ich jetzt nicht auswendig parat, ich werde heute abend mal einen Screenshot der Fehlermeldung einstellen.
"4228" (s.o.) kommt mir aber sehr bekannt vor, könnte sein, dass es dieser code ist.

bis später

dude
von
Hier also der Screenshot der Fehlermeldung. Ein Status-Code steht da erstaunlicherweise gar nicht dabei. Vielleicht kann dennoch jemand etwas damit anfangen.

der dude
von
So ich habe mich nochmal schlau gemacht und das wirklich kuriose an dieser Sache ist, dass nicht einmal die Produktspezialisten von Epson diesen Fehler wirklich kennen! Was man noch dazu schreiben kann ist folgendes! Es liegt definitiv am Tonerdichtesensor! Der ist entweder verschmutzt oder defekt (vermute mal ersteres)! Mehr konnte ich dazu leider auch nicht in Erfahrung bringen!
Gruß Mistbock
von
Hi Mistbock!

Danke für deine intensiven Recherchen!
Jetzt müsstest du mir nur noch verraten, wo ich diesen Tonerdichtesensor genau finde ;-)

Da ja stets nur gelber Toner mein Transferband und den Photoleiter verschmutzt, vermute ich, es gibt entweder irgendwo im inneren des Druckers (Transferbandeinheit?) für jede Tonerfarbe einen speziellen Sensor oder diese Sensoren sitzen gar direkt auf den Tonerbehältern, würden dann also mit einem Tonerwechsel auch ausgetauscht werden.
Das Problem beim 2. fall wäre allerdings: Der Drucker läßt mich ja den gelben Toner nicht ausbauen/wechseln/säubern, da ich ihn nicht nach oben ("Wechselschacht") fahren lassen kann, da mich der Drucker dann immer darauf hinweist, ich solle bitte zuerst den Moteorsensor durch Öffnen und Schließen der vorderen Abdeckung säubern (was aber ja nicht zum Erfolg führt).

Hinweise/Lösungsvorschläge?

1000Dank
der dude
von
Ich wollte nur kurz mitteilen, dass ich noch immer keine Lösung - geschweige denn den Motorsensor- gefunden habe.
Falls also jemand weiß, wo der Motorsensor (= Tonerdichtesensor, laut Mistbock, s.o.) sitzt, bitte melden. Könnte er evtl. direkt auf dem Transferbelt oder Photoleiter sitzen?

gruß

dude
von
Hallo!

Ohne den Drucker jetzt speziell zu kennen:

Der Dichtesensor misst genau die gelben Rechtecke die immer erstellt werden! -> also ist er in dem Bereich zu suchen...

Viel Erfolg!
von
Hallo Capitaen_Z!

Danke für den Hinweis! Dann werde ich heute einmal die entsprechende Region genauer unter die Lupe nehmen!
Melde mich dann wieder hier.

der dude
von
Hallo der_dude,

schau mal nach dem Transferbelt. Ich habe gerade eben das gleich Problem wie Du es Beschrieben hast. Nach genauerem hinschauen habe ich festgestellt, das der gelbe Toner auf dem Belt etwas \"verschmiert\" war. Dann habe ich auf der Unterseite des Belts ein Utensiel festgestellt, das dort nicht hingehört...
Unser Kunde hat wohl versucht ein Label zu bedrucken, welches sich am Belt abgesetzt hat. Nachdem ich dieses \"rausgefischt\" hab, lief der Drucker wieder ganz normal hoch. Schau mal bei Dir nach ob bei dir nicht ein Stück Papier oder was ähnliches dazwischenhängt. Ich hoffe das ich Dir helfen konnte...:)

Gruß

IT4sale-gmbh
Beitrag wurde am 06.07.06, 19:57 Uhr vom Autor geändert.
Seite 2 von 2‹‹12››
1
Provisionslink: Wir erhalten bei einer Vermittlung zum Kauf eine Provision vom Anbieter. Für den Käufer entstehen dabei keine Mehrkosten. Alle Angaben ohne Gewähr. Preise inkl. MwSt. und zzgl. Versandkosten. Der Preis kann mittlerweile höher sein. Weiß hinterlegte Preise gelten für ein baugleiches Modell.
Forum Aktuell
19:08
19:06
18:20
17:56
17:08
11:50
10:41
16.10.
16.10.
14.10.
Advertorials
Artikel
18.10. Windows 11: Probleme mit Brother-​Druckern bei Anschluss über USB
13.10. Epson Workforce WF-​2880DWF und Expression Home XP-​5150-​Serie: Duplexdruck, Kassette und teure Tinte
06.10. Epson Workforce WF-​2840DWF, 2820DWF & Expression Home XP-​4150, XP-​3150, XP-​2150: Gute Ausstattung aber teuer beim Patronenkauf
29.09. HP Smart Tank 7000er-​Serie: Aufstieg in die Tintentank-​Mittelklasse
28.09. Xerox B310: Erweiterbarer S/W-​Laser mit niedrigem Straßenpreis
23.09. Epson Ecotank ET-​4850-​Serie, ET-​3850 und ET-​2850-​Serie: Mittelklasse-​Tintentanker mit Duplexdruck
21.09. Epson Ecotank ET-​4800, ET-​2820-​Serie, ET-​2810-​Serie und ET-​1810: Einfache Tintentanker mit Dyetinten
20.09. Huawei Pixlab X1 (China): Neuer Spieler im Druckermarkt?
06.09. Brother DCP-​J1140DW, DCP-​J1050DW & MFC-​J1010DW: Klein und flink, aber teuer im Unterhalt
31.08. Xerox B235, B225 und B230: S/W-​Laser für das Home-​Office mit recht hohen Folgekosten
26.08. Pixma Print Plan: Canon startet Tintenabo in den USA
25.08. IDC Marktzahlen Q2/2021: Druckermarkt knapp über Vor-​Pandemie-​Niveau
Themen des Tages
Beliebte Drucker
ab 214,99 €1 Epson Workforce Pro WF-4745DTWF

Multifunktionsdrucker (Pigmenttinte)

ab 179,92 €1 Canon Maxify MB5150

Multifunktionsdrucker (Pigmenttinte)

ab 124,99 €1 Brother HL-L2310D

S/W-Drucker (Laser/LED)

ab 357,97 €1 Epson Ecotank ET-4750

Multifunktionsdrucker (Tinte)

ab 441,70 €1 Canon Maxify GX6050

Multifunktionsdrucker (Pigmenttinte)

ab 585,45 €1 Canon Maxify GX7050

Multifunktionsdrucker (Pigmenttinte)

ab 378,14 €1 Epson Ecotank ET-5150

Multifunktionsdrucker (Pigmenttinte)

ab 290,20 €1 HP Officejet Pro 9022e

Multifunktionsdrucker (Pigmenttinte)

ab 459,73 €1 Epson Ecotank ET-4850

Multifunktionsdrucker (Tinte)

ab 394,00 €1 HP Smart Tank 7305

Multifunktionsdrucker (Tinte)

Merkliste

×
Drucker vergleichen