1. DC
  2. Forum
  3. Laserdrucker
  4. Farblaser
  5. Brother MFC-9332CDW
  6. Erst ab 3. Seite ordentlich gedruckte Seite

Erst ab 3. Seite ordentlich gedruckte Seite

Brother MFC-9332CDW▶ 8/18

Frage zum Brother MFC-9332CDW: Multifunktionsdrucker (Laser/LED) mit Kopie, Scan, Fax, Farbe, 22,0 ipm, 2.400 dpi, PCL/PS, Ethernet, Wlan, Duplexdruck, Simplex-ADF (35 Blatt), Touch-Display (9,4 cm), kompatibel mit BU-220CL, DR-241CL, TN-242BK, TN-242C, TN-242M, TN-242Y, TN-246C, TN-246M, TN-246Y, WT-220CL, 2014er Modell

Passend dazu Brother TN-242BK (für 2.500 Seiten) ab 53,76 €1

von
Hallo.
Ich habe seit einiger Zeit das Problem, dass ich erst ab der 3. gedruckten Seite einen vollständigen Druck bekomme. Bei Seite 1 sieht es so aus wie im angehängten Foto, auf Seite 2 ist meist gar nichts zu sehen und auf Seite 3 ist dann alles drauf.
Gefühlt hab ich das Problem ungefähr seit dem letzten Tonerwechsel. Es wurden alle Toner gegen original Brother getauscht. Davon waren auch originale drin. Vor 2 Wochen hab ich dann die Fixiereinheit getauscht, was aber auch keine Verbesserung gebracht hat.
Der Drucker hat erst ca. 6400 Seiten gedruckt und die Lebensdauer der Teile wird vom Drucker mit 58% angegeben. Außer die Fixiereinheit, die hat jetzt wieder 100%.
Ich würde mich sehr freuen wenn mir geholfen werden kann.
Ach ja und noch ein Problem:
Beim Duplexdruck spiegelt er den Druck, bzw die Kopie immer an der kurzen Seite, obwohl überall "an langer Seite spiegeln" eingestellt ist. Verstehe nicht warum er das macht.
Vielen Dank schonmal!
Beitrag wurde am 07.02.22, 16:53 Uhr vom Autor geändert.
von
Hallo,

bei den geschilderten Problemen würde ich zunächst einmal die LED-Leisten und Koronadrähte des Druckers reinigen und eine Farbkalibrierung durchführen lassen (Anleitung download.brother.com/... .pdf S. 109, 112, 122).

Danach würde ich mal folgende Testseiten ausdrucken und die Bilder hier hochladen, um zu schauen, ob das Problem alle Farben gleichermaßen betrifft, oder nur schwarz:

Helle CMYK-Farbflächen (33% Deckung):
support.brother.com/... .pdf

Aus diesem PDF die Seite 9 (vertikale C/M/Y/Grün/K-Streifen), um den Vergleich zu haben, ob alle Farben oben heller drucken als unten auf einer Seite:
www.druckerchannel.de/... .pdf

Druckertreiber-Einstellungen: A4, Hochformat, Farbe, Dokumentenart: "Dokument (Standard)". Also nicht z.B. Dokumentenart: "Foto/Bild" etc, da dort evtl. kein schwarzer Toner verwendet, sondern aus CMY zusammengemixt wird.

Das mit der Einstellung "Duplex: lange Kante (l/r)" sollte eigentlich normal funktionieren.
Ich kann mir nur vorstellen, dass da irgendwo verschiedene Druckertreibereinstellungen und Programme durcheinanderfunken.
Also hat man vielleicht z.B. im Druckertreiber normal "Duplex: lange Kante (l/r)" eingestellt, aber druckt das mit irgendeinem Programm wie z.B. einem PDF-Viewer aus, und der PDF-Viewer hat eigene Duplex-Einstellungen, die denen des Treiber zuwiderlaufen.
Da würde ich dann mal ein bisschen rumprobieren:
Sind im Druckertreiber die richtigen Einstellungen gewählt?
Taucht das Problem nur beim automatischen Duplex auf, oder auch beim manuellen Duplex?
Taucht das Problem nur in bestimmten Programmen auf (z.B. in PDF-Viewer Nummer 1, aber nicht im eingebauten PDF-Viewer des Internetbrowsers und nicht im Textverarbeitungsprogramm, nicht im Zeichenprogramm etc.)? In dem Fall wäre also in diesem einen Programm irgendwas an den Duplex-Einstellungen verstellt.
Usw.
Beitrag wurde am 13.02.22, 18:13 Uhr vom Autor geändert.
von
Ich habe die beiden Testseiten jetzt mal ausgedruckt. Ich hab die mit den vertikalen Streifen dann einfach noch ein 3. und 4. mal gedruckt, damit man sieht, dass es "mittlerweile" erst ab der 4. Seite ein ordentlicher Ausdruck wird. Mir kommt es fast so vor als ob der Drucker erst "warmlaufen" muss. Danach kann ich dann auch 5min nachher noch einen druck starten, der dann auf Anhieb ordentlich wird. Ich hab aber noch nie geschaut, nach wieviel Zeit der Druck wieder schlechter wird.
von
Hm, das ist ja seltsam. Ich bin auch kein Druckerexperte (Hatte mir nur privat einen Brother-Farblaser geholt und finde die Technik interessant), aber von einem solchen Problem (Farben auf den ersten 2-3 Seiten blass, dann plötzlich perfekt ab S. 4 ca) habe ich bisher auch noch nicht zuvor gelesen, glaube ich.

Mal überlegen:

Bildtrommel: Es scheint ca. 3 (plus ein bisschen) sich wiederholende Bereiche in den horizontalen Streifen auf Bild 1+4 zu geben. 297 mm DIN A4 / 3,1 = 95 mm. Die Bildtrommel ist 94 mm.
Sich im Abstand von 94 mm wiederholende Streifen könnten also gut die Bildtrommel sein (Alterserscheinungen, Beschädigung durch Lichteinfall), allerdings kommt das hier bei allen vier Farben gleichzeitig vor und ist auf Ausdruck vier verschwunden. Also sind die Bildtrommeln selber vermutlich okay.

Toner: Auch an den Tonerkassetten (normalerweise die wohl häufigste Fehlerursache) scheint es hier vermutlich nicht zu liegen, denke ich, denn die Toner sind ja nun gerade alle neu + Originaltoner, und auf Seite 1-3 machen sie alle Probleme, funktionieren aber ab Seite 4 wunderbar. Die Tonerkassetten sind also vermutlich auch okay.

Fixiereinheit: Die Fixiereinheit ist es auch nicht, die hast du ja gerade erst getauscht und die war es nicht. (Und es sieht auch nicht nach einem Problem wie z.B. unzureichender Tonerfixierung aus, denn der Toner, der nicht auf den ersten paar Blatt Papier fixiert wird, würde dann wohl auf der Heizwalze verbleiben und auf späteren Blättern rumschmieren.)

Transferband: Vielleicht nicht ganz auszuschließen, aber ab Seite 4 druckt der Drucker ja wunderbar. Mit dem Transferband ist selten was, und wenn, würde das vermutlich auf jedem Ausdruck sein, denke ich, nicht nur auf den ersten drei.


Nachdem die "normalen Verschleißmaterialien" hier (ungewöhnlicherweise) wohl nicht das Problem zu sein scheinen, würde ich überlegen, ob es vielleicht an der High-Voltage-Power-Supply-Platine liegt.
Das wäre zwar ungewöhnlich, denn normal geht die nicht so schnell kaputt, aber hier käme die vielleicht in Betracht. Netzteile erwärmen sich ja auch mit der Zeit, also würde das vielleicht auch den Eindruck erklären, dass "der Drucker erst warmlaufen muss".


Schauen wir mal in die Servicemanuals von einem etwas älteren und einem etwas neueren, aber beide sehr ähnlichen Druckern:
www.manualslib.com/...
www.manualslib.com/...
Das geschilderte Problem (nur die ersten drei Seiten sind schlecht) gibt es nicht, aber ungefähr passen könnten:
- light on the whole page
- downward fogging of solid color
- unstable color density
- faint print

Wenn man sich da mal so durchliest, was da so vorgeschlagen wird, könntest du vielleicht dann folgende weitere Dinge checken:

- Drucker sollte auf einer geraden Unterlage stehen
- Schauen, dass die Umgebungstemperatur+Luftfeuchtigkeit auf normalem Innenraumniveau sind (nicht heiß+feucht oder kalt+trocken)
- "Turn ON the power switch, and leave the machine for a while (condensation)" - Drucker einschalten und ne Weile stehenlassen ohne zu drucken, um zu checken, ob sich im Inneren Feuchtigkeit durch Kondensation gebildet hat und es daran liegt.
- checken, dass das Papier nicht feucht ist und es normales Druckerpapier ist

Und dann folgt noch eine Liste von Dingen, an denen zu helle Ausdrucke theoretisch liegen können (Dreck auf elektrischen Kontakten, Tonerdichtesensor checken, die HVPS usw.) Aber ehe du da zu tief einsteigst und anfängst, auf gut Glück irgendwelche Ersatzteile für den Drucker zu kaufen, hier noch mal 1-2 Tests, die du vorher machen kannst:

1. Druck vor dem Erreichen der Fixiereinheit unterbrechen

Ungefähr so wie hier DC-Forum "Farben Ausfall trotz vieler Neuteile" beschrieben:
Wenn du denkst, dass der Drucker lange genug gestanden hat und beim nächsten Ausdruck das Problem wieder auftauchen wird, druck mal das obige Bild mit den vertikalen CMYGreenK-Streifen über die gesamte Seite erneut aus.
Unterbrich dabei den Druck mitten im Druckvorgang, indem du die obere Klappe des Druckers öffnest.

Was siehst du nun?
-- Kommt zu wenig unfixiertes Tonerpulver aufs Papier? Dann wissen wir, dass das Problem nicht an der Fixiereinheit und mangelnder Fixierung liegt. Gut, das wissen wir eigentlich jetzt auch schon.

-- Sieht der Toner auf der Bildtrommel so aus wie auf dem unten angegebenen Bild 1?
- Zwischen der Tonerwalze (Developer Roller) und dem Papier sollte viel Toner auf der Bildtrommel sein (A). Falls da schon wenig Toner ankommt, wissen wir, dass das Problem schon ziemlich ganz am Anfang der Druckpipeline entsteht.
- Nach dem Berührungspunkt Bildtrommel/Papier sollte fast 100% des Toners auf dem Papier (B) landen. Falls da noch viel Resttoner auf der Bildtrommel verbleibt (C), wüssten wir, dass die Übertragung des Toners von der Bildtrommel aufs Papier+Transferband nicht richtig klappt (und damit vielleicht ein neues Transferband das Problem beseitigen könnte).


2. Ausdruck mit Koronadrahtreiniger

Du könntest mal bei Cyan den Koronadraht-Reinigungsschieber ungefähr in der Mitte lassen statt in seiner normalen Ausgangsposition, und dann Bild 2 unten ausdrucken.
Wenn man den Koronadrahtreiniger nicht aus dem Weg räumt, wird die Bildtrommel an der Stelle nicht auf 700 V aufgeladen und es entsteht ein Streifen der jeweiligen Farbe (also hier: Cyan), vergleiche Bild 3.
Wenn der linke Cyan-Streifen auf dem Blatt Papier das Problem aufweist (hell gedruckt wird), aber der durch den Koronadrahtreiniger erzeugte rechte Cyan-Streifen satt gedruckt wird, würde auch das dafür sprechen, dass mit dem weiteren Druckweg alles in Ordnung ist (und es vielleicht an der HVPS liegt). Wenn der Koronadrahtreinigerstreifen auch schwach ist, dann müsste man noch mal überlegen, woran das liegen könnte (dreht sich die Entwicklerwalze nicht richtig? Liegen vielleicht an der Entwicklerwalze nicht die erforderlichen ~ 400 V an, so dass der Toner nicht richtig auf die Trommelstellen mit 150 V bzw. 0 V übertragen wird, was vielleicht auch wieder auf die HVPS hindeutet?).
Beitrag wurde am 20.02.22, 21:32 Uhr vom Autor geändert.
von
Als erstes möchte ich mich für die sehr ausführliche Antwort und die aufgewendete Zeit deinerseits bedanken!
1. Ich habe mal den Druck vor der Transfereinheit abgebrochen, durch öffnen der Abdeckung. Siehe Seite 1 der PDF. Die weißen Flecken die am oberen Rand nach ca. 5cm auftreten sind meine Schuld, da ich die Seiten über den automatischen Dokumenteneinzug Scanner wollte, aber das Papier hängen blieb. Aber nach 1/3 der Seite sieht man dann wieder einen helleren horizontalen Balken durch alle 4 Farben. Also wahrscheinlich doch diese HVPS.
2. Habe den Koronadrahtreiniger bei blau in der Mitte stehen lassen. Siehe Seite 3 der PDF.
Die 2. Seite der PDF hat der Drucker dann automatisch nochmal gedruckt, nach Auflösung des angezeigten Papierstaus, nach dem Öffnen der oberen Abdeckung. Diese ist wieder völlig in Ordnung, wie auch Seite 3 (abgesehen vom Schatten des Koronadrahtreinigers).

Wenn es dann deiner Meinung nach wirklich diese HVPS sein sollte, wo krieg ich so eine her?

Vielen Dank nochmal für alles!!!!👍
von
Jo, warte mal... ich bin mir nun doch nicht sicher, dass es an der HVPS liegt.
Was ich da bei dir sehe, ist echt komisch. Das habe ich in dieser Konstellation noch nie gesehen.
(Bin aber auch kein Profi - falls hier jemand anderem mehr einfällt als mir: immer raus mit der Sprache).

Also, anhand deines unterbrochenen Ausdrucks auf AW#4 Bild 1 sehen wir, das das Problem nicht an der Fixiereinheit liegen kann, denn diese Druckprobleme existieren schon auf dem unfixierten Papier.

Auf dem unten angehängten Bild 1 habe ich mal den Kontrast etwas erhöht (rechts das unveränderte Bild), um besser zu sehen, bis wohin genau der Toner aufs Papier aufgetragen wurde, als du den Ausdruck gestoppt hast.
Links daneben habe ich mal die vier Farbtrommeln eingezeichnet: Also das Papier wird zuerst an der gelben Bildtrommel vorbeigefahren und erreicht die schwarze Bildtrommel als letzte.
Der Ausdruck an sich fängt also oben an: Gelb wurde als erstes aufs Papier oben gebracht, danach Magenta, Cyan und Black als letztes.
Gelb wurde aber irgendwie nach der Hälfte des Blattes ungefähr gar nicht mehr aufs Papier gedruckt.

So weit so gut. Was ich nur so komisch finde: Die vier Farben werden ja nacheinander zeitversetzt aufs Papier aufgetragen. Wie kann es sein, dass im oberen Bereich des Papieres diese horizontalen Streifen doch relativ ähnlich aussehen, über vier verschiedene Farben und damit vier verschiedene Druckwerke hinweg, die dort erst zeitversetzt ankommen?
Z.B., von oben angefangen: Die ersten ~2 cm des Blattes oben wurden farblich etwas heller gedruckt. Dann kommt in CMY ein etwas dunklerer Streifen, vielleicht 0,5 cm dick.
Dann die nächsten 3-4 cm werden über alle vier Farben CMYK ziemlich dunkel gedruckt.
Danach wird es wieder heller bis zu einem sehr hellen horizontalen Streifen (vlt 2 mm dick) über alle vier Farben CMYK.

Ich meine: Wenn diese Streifen schon in den vier Druckwerken entstanden sind, muss der Drucker die ja zeitversetzt genau so gedruckt haben, damit sie so auf dem Papier wieder zusammentreffen.
Oder sind die Streifen im Nachhinein entstanden in einem gemeinsam genutzten Bereich des Druckers? Da wir wissen, dass das Problem nicht an der Fixiereinheit liegt, bliebe dann ja quasi nur das Transferband übrig.
Aber wenn diese horizontalen komischen Streifen vom Transferband kommen: Wieso funktioniert das Ganze dann ab Ausdruck 3-4 wieder wunderbar, ohne Streifen?
Echt seltsam. Ich bin mir nicht sicher, was das Problem ist.

--

Anyways, Test 2 (Koronadrahtreiniger) würde mich noch einmal interessieren, und zwar nicht ganz so, wie du ihn hattest (da der Drucker schon warmgelaufen war(?) und alle anderen Farben schon gut zu Papier kamen, und ich meinte auch ohne die anderen Farben (nur 2x Cyan. Also ohne Magenta, Yellow, Green, Black).

Also, könntest du bei nicht warmgelaufenem Drucker (wodurch das Druckergebnis hoffentlich diese hellen Stellen enthält, wo nicht genug Toner aufs Papier kommt) mal wie zuvor den Koronadrahtreiniger der Cyan-Tonerkassette in die Mitte stellen, und dann mein unten gepostetes Bild 2 (ein Cyan-Streifen links) seitenfüllend ausdrucken mit irgendeinem Programm, das JPGs ausdrucken kann?

Entstehen sollte dann ein weißes Blatt Papier mit zwei vertikalen Cyan-Streifen: Einer links (der über den normalen Ausdruck von Bild 2 entstanden ist) und einer weiter rechts, der dadurch entstand, dass du den Koronadrahtreiniger irgendwo in der Mitte stehen ließest, während du Bild 2 ausdrucktest.


Wie gesagt, ich bin mir nicht sicher, wo das Problem bei deinem Drucker genau liegt.
Ich hätte gerade das Transferband und die HVPS irgendwie in Verdacht, bin mir aber nicht sicher. Du willst wahrscheinlich nicht irgendwelche Hardwareteile aufs Geratewohl austauschen (zumal der Drucker ja offenbar ab Bild 3/4 normal druckt). Aber vielleicht können wir das Problem mit Tests weiter eingrenzen.
Beitrag wurde am 21.02.22, 23:22 Uhr vom Autor geändert.
von
Ich hab heute früh auf die schnelle nochmal 2 Ausdrucke gemacht. Siehe Anhang. Beim ersten hat er den linken blauen Streifen nicht gedruckt, wie zu erwarten nach längerem Stillstand. Beim zweiten dann wieder mit Fehlern.
von
Ah ja, interessant.

Das normale Druckprinzip www.manualslib.com/... , was hier beim Cyan-Streifen links angewendet wird, sieht ja wie gesagt vor, dass der Koronadraht die Oberfläche der Bildtrommel auf 700 V auflädt, das LED/Laserlicht dies dann an den belichteten Stellen der Bildtrommel auf 150 V absenkt und dann der Toner von der Entwicklerwalze (um die 400 V) auf die belichteten Stellen der Bildtrommel übertragen wird. Dieser Prozess scheint jedoch bei den ersten paar Ausdrucken nicht richtig zu klappen.
Beim rechten Streifen haben wir es dagegen so gemacht, dass die Bildtrommel an der Stelle gar nicht erst auf 700 V aufgeladen (und ansprechend von den LEDs auf 150 V abgesenkt) wird, sondern die Entwicklerwalze (normalerweise ca. 400 V (da der Drucker anfangs Probleme macht, hier vielleicht weniger, weiß man nicht genau)) den Toner direkt auf die gar nicht aufgeladenen Stellen der Bildtrommel überträgt.
Dieser Prozess scheint gut zu klappen.



Was kann man daraus schließen?
Ich denke: Sobald einmal Toner auf der Bildtrommel ist, wird er einwandfrei auf das Papier übertragen und fixiert.
-> Die späteren Teile des Druckprozesses (Transferband, Fixiereinheit) scheinen also okay zu sein.
-> Ferner scheint auch die Tonerkassette von Anfang an zumindest grundsätzlich in der Lage zu sein, genug Toner zu liefern (sie ist also nicht leer und sie dreht sich schon von Anfang an genügend, es ist also z.B. nicht so, dass der mechanische Antrieb anfangs stockt oder so).

Das, was also beim Drucker auf den ersten 3-4 Seiten nicht korrekt funktioniert, ist der Anfangsteil der Druckpipeline, also Charging > Exposure > Development: Bildtrommel auf 700 V aufladen -> per Licht an den gewünschten Stellen auf 150 V entladen -> Entwicklerwalze auf ca. 400 V aufladen, wodurch der Toner dann auf die 150-V-Stellen der Bildtrommel übertragen wird.

Das könnte zunächst mal sowohl an der Tonerkassette als auch an der Bildtrommel liegen (beides Verbrauchsmaterialien und die Ursachen vieler Probleme), aber in diesem Fall wissen wir ja eigentlich, dass alle vier Tonerkassetten und Bildtrommeln okay sind. (Siehe AW#3 oben: Z.B., da diese Komponenten ja ab Seite 3-4 dann perfekt drucken usw).



Was bleibt noch übrig, dass Charging>Exposure>Development auf den ersten drei Seiten nicht richtig funktionieren?

1. Die Umgebungsbedingungen (normale Raumtemperatur, normale mittlere Luftfeuchtigkeit, Papier nicht feucht) hast du geprüft, nehme ich an. Das ist sicher okay, und wenn nicht, sollte das Problem nicht nur auf den ersten 3 Seiten auftreten.

2. Der Tonerdichtesensor könnte verschmutzt oder fehlerhaft sein und dadurch könnte der Drucker die Developing Bias Voltage falsch wählen. Das scheint mir hier nicht der Fall zu sein, denn dann würde der Drucker vielleicht 1x beim Einschalten falsch messen und das Druckbild (sei es nun zu hell oder dunkel) würde sich auf allen folgenden Drucken nicht ändern. Passiert hier nicht, stattdessen wird der Druck über 3-4 Seiten hin immer besser.

3. Es könnte auf den ersten paar Seiten nicht die richtige Spannung ankommen.
Also entweder zu hoch (> 700 V) am Koronadraht (und das Licht kann sie danach nicht weit genug absenken), oder zu tief am Developer Roller (wesentlich weniger als < 400 V). Vielleicht ist die Spannung gerade noch hoch genug, dass überhaupt Toner auf die 0-V-Stellen (rechter Streifen) übertragen wird, aber nicht mehr so hoch, dass es für die 150-V-Stellen (linker Streifen) reicht.
Ursachen falscher Spannung könnten sein:
- verschmutzte Kontakte im Drucker oder an der HVPS (aber das würde wahrscheinlich nicht bei jedem Einschalten auftreten und sich innerhalb von 4 Ausdrucken von selbst erledigen)
- Probleme an der HVPS (das würde ganz gut passen, denke ich. Die wird ja vermutlich auch mit der Zeit wärmer, und deswegen ändert sich dann der Ausdruck mit der Zeit vielleicht)
- Probleme mit der Hauptplatine (Main PCB). Das wird es ja hoffentlich nicht sein.
- ein Problem mit der Low-Voltage-Power-Supply-Platine will ich in diesem Zusammenhang auch nicht ganz ausschließen, aber eigentlich würde es bei einem Stromproblem hier ja um die High-Voltage-Seite gehen.

4. Theoretisch könnte es auch noch daran liegen, dass die LED-Leiste die Bildtrommel anfangs nicht richtig belichtet.
Das halte ich für eher unwahrscheinlich, da das Problem ja bei allen vier Farben auftritt und halt auch nur am Anfang. Wenn, dann müssten also alle vier LED-Leisten anfangs falsch angesteuert werden, was in dem Fall dann an der LED-Control-Platine, der Hauptplatine oder vielleicht auch der LVPS liegen müsste.



Wenn du den letzten Punkt (Liegt es an den LED-Leisten?) testen willst, kannst du das beispielsweise tun, indem du eine kleine Lichtquelle ins Innere des Druckers nahe der Cyan-Bildtrommel bringst und dann (bei kaltem Drucker) den oben erwähnten Cyan-Streifen links ausdruckst.

Siehe Bild unten: Ich habe hier mal von einer Weihnachts-LED-Lichterkette eine LED in den Drucker rechts gehängt und die A4-Seite mit dem Cyan-Streifen links ausgedruckt.
Das Ergebnis ist folgendes: Links wurde vom Drucker der Cyan-Streifen ganz normal ausgedruckt. Rechts hat das Licht der kleinen Zusatz-LED die Bildtrommel "wild" belichtet, so dass hier im Endeffekt genauso Toner aufs Papier kommt wie bei der gezielten Belichtung durch die LED-Leiste des Druckers.

Wenn du bei deinem Drucker diesen Test versuchen würdest, würdest du wohl eines von zwei Ergebnissen sehen:
a) Beide Streifen links und rechts werden auf den ersten 3-4 Seiten schwach gedruckt -> das heißt, die Belichtung des Druckers, also die LED-Leisten arbeiten einwandfrei, es liegt an was anderem (also vielleicht an der HVPS)
b) Der linke Streifen wird auf den ersten 3-4 Seiten schwach gedruckt, der rechte hingegen einwandfrei -> das heißt, es liegt an der Belichtung des Druckers, und in dem Fall dann vielleicht an der LED-Control-Platine, der LVPS oder der Hauptplatine, da das Problem dann ja bei allen vier Farben auftritt

Falls du das mit der Lichtquelle versuchen willst: Ich würde eine möglichst schwache Lampe empfehlen (das reicht schon aus zur Belichtung der Bildtrommel. Sehr viel Licht (im Sinne von: stundenlanges Kunstlicht oder minutenlanges direktes Sonnenlicht) könnte die lichtempfindliche Bildtrommel beschädigen), sie sollte klein sein (da im Inneren nicht viel Platz ist) und halbwegs fixiert sein (keine kleine Taschenlampe lose irgendwo hingelegt, die dann beim Drucken durch die Vibrationen nach unten ins Druckwerk fallen könnte).



TL;DR: Ich persönlich würde hier am ehesten auf ein Problem der High-Voltage-Power-Supply-Platine (vgl: www.manualslib.com/... ) tippen.
Weitere, aus meiner Sicht nicht ganz so wahrscheinliche Möglichkeiten wären noch: Die LVPS (S. 320), die LED-Control-Platine (S. 173) und die Hauptplatine (S. 286).
Das sind eigentlich alles Sachen, die normal keine Probleme machen sollten, aber an den offensichtlichen, häufigen Problemursachen (Tonerkassetten, Bildtrommeleinheiten, Beschichtung der Fixier-Heizwalze etc) scheint es mir aus den oben genannten Gründen nicht zu liegen.

Was weiter tun?
Wenn es mein Drucker wäre, würde ich den oben beschriebenen Test mit einer kleinen Lampe noch mal machen, um auszuschließen, dass es an der Belichtung durch die LED-Leisten liegt.
Wenn der Test zufriedenstellend ausfällt, wäre meine Vermutung, dass das Problem bei den Hochspannungen (Koronadraht, Developer Roller) irgendwo liegt, und mal nebenbei versuchen, eine HVPS-Platine irgendwo günstig zu besorgen.
Das Ganze scheint ja eigentlich auch nicht so eilig zu sein , da der Drucker ja im Prinzip benutzbar ist (Bis auf die ersten 3 Seiten. Aber so what? Zur Not druckt man halt jedes Mal vorher 3 leere Seiten aus und steckt die später wieder in die Papierkassette zurück.)
Die HVPS-Platine steckt direkt unter dem rechten Seitencover, ein Austausch - wenn man denn irgendwann mal ein Ersatzteil hat - sollte also vermutlich nicht so schwer sein [Achtung Hochspannung, Netzstecker 10 Min vorher ziehen etc.].
Und am Ende halt hoffen, dass das Problem tatsächlich daran lag... :)
Beitrag wurde am 23.02.22, 20:56 Uhr vom Autor geändert.
Bilder einfügen .jpg.png.pdf (Seite 1)
Ich bestätige mit Absenden des Beitrags, dass ich im Besitz der Rechte für die Verwendung der hochgeladenen Bilder bin. Eingefügt Bilder können mit einem Klick ab- und wieder angewählt werden.
Weitere Einstellungen

Dieses Thema ist bereits seit mehr als 30 Tage nicht mehr aktiv. Bitte Antworten Sie nur dann, wenn Sie Wesentliches zum Sachverhalt beitragen können.

DC-Benutzer

Als registrierter Benutzer können Sie alle Funktionen von Druckerchannel nutzen, Ihre Beiträge nachträglich editieren, externe Links einfügen und Nachrichten an andere Benutzer senden.

Im nächsten Schritt können Sie sich anmelden oder registrieren. Der verfasste Beitrag wird gespeichert.

1
Preise inkl. MwSt. und zzgl. Versandkosten. Der Preis sowie die Verfügbarkeit können sich mittlerweile geändert haben. Weiß hinterlegte Preise gelten für ein baugleiches Gerät. Alle Angaben ohne Gewähr.

Wir erhalten bei einer Vermittlung zum Kauf oder direkt beim Klick eine Provision vom Anbieter (Provisionslink).

Forum Aktuell
13:04
12:19
12:18
11:55
11:47
1.7.
Advertorials
Artikel
29.06. Context-​Zahlen SFP-​Tinte Q2/2022: Verkäufe von Tintendruckern gestiegen
28.06. Brother Krupina: Recyclingwerk als "klimaneutral" zertifiziert
23.06. Canon Imageformula RS40 und Epson Fastfoto FF-​680W: Flinke Fotoscanner im Vergleich
10.06. Einheitliche Ladelösung in der EU: Mobile Drucker und Scanner per USB-​C laden?
09.06. Canon-​Drucker starten nicht: Der Spuk ist vorbei
07.06. Canon-​Drucker starten nicht: Finales Firmwareupdate für Europa ist da
04.06. "Printer Shutdown Issue": Canon bietet Firmwareupdate an
03.06. IDC Marktzahlen Q1/2022: Druckerverkäufe bei HP im Sinkflug, Canon überholt Epson
02.06. Canon Maxify iB4050, MB2050, MB2350, MB5050 & MB5350: Auch ältere Bürodrucker lassen sich nicht mehr starten
01.06. Kyocera Update-​Tool: Benutzer sollen Firmware bald selbst aktualisieren können
31.05. Canon Pixma MX495: Drucker hängt in Bootschleife
31.05. Canon i-​Sensys MF553dw, MF552dw, MF455dw, MF453dw, LBP236dw & LBP233dw: Monolaser bis zur gehobenen Mittelklasse
Themen des Tages
Beliebte Drucker
Neu ab 333,27 €1 HP Scanjet Pro 2600 f1

Dokumentenscanner mit Flachbett

ab 411,67 €1 Brother DCP-L3550CDW

Multifunktionsdrucker (Laser/LED)

ab 211,03 €1 Epson Ecotank ET-2815

Multifunktionsdrucker (Tinte)

ab 165,00 €1 Canon Maxify MB5150

Multifunktionsdrucker (Pigmenttinte)

ab 349,00 €1 HP Officejet Pro 8730

Multifunktionsdrucker (Pigmenttinte)

ab 438,99 €1 Epson Ecotank ET-4850

Multifunktionsdrucker (Tinte)

ab 269,00 €1 Canon Pixma G6050

Multifunktionsdrucker (Tinte)

ab 492,99 €1 Canon Maxify GX6050

Multifunktionsdrucker (Pigmenttinte)

ab 877,24 €1 Epson Ecotank ET-5850

Multifunktionsdrucker (Pigmenttinte)

ab 362,95 €1 Kyocera Ecosys M5521cdn

Multifunktionsdrucker (Laser/LED)

Merkliste

×
Drucker vergleichen