1. DC
  2. Forum
  3. Tintendrucker
  4. Canon
  5. Neue Tinte für Pixma 4200

Neue Tinte für Pixma 4200

Dieses Thema ist inaktiv: weitere Antworten sind nicht mehr möglich. Sie können jedoch ein neues Thema erstellen.

von
Hallo zusammen
Ich habe den Chipwechsel mit Größter Sorgfalt vorgenommen ,ohne Erfog.Jetzt habe ich leere Origialpatronen gekauft und gefüllt
,ohne Erfolg Auf der Patrone steht:Gelb:CLI-8PM,im Drucker war Gelb:CLI-8Y!Gibt es eine Rettung?
Ich habe auch den Chip wieder auf die Originalpatrone geklebt und wieder eingesetzt, LED leuchtet nicht,Störlampe blinkt.
Für Tips vielen Dank im voraus.
Gruß federico
von
Y=Gelb
M=Magenta
PM=Photomagente
C=Cyan
PC=Photocyan
Bk=Schwarz
PBK=Photoschwarz
von
Danke für die Aufklärung.
Aber warum nimmt der Drucker die Originalpatrone mit dem wiederaufgesetzten Original-Chip nicht an?
Weiß das Jemand ?
Noch eine Frage :
Die orginal-Leerpatrone , die ich neu einsetzen wollte ,istCLI-8PM.
Die eingebaute Origialpatrone war CLI-8M.Ist das vieleicht der Grund,
daß die neue Patrone nicht erkannt wird ?
Gruß federico
Beitrag wurde am 17.10.06, 14:01 Uhr vom Autor geändert.
von
Das hat mit der Fremdpatronen nichts zu tun, der Chip ist Maasgebend dafür das die Patrone erkannt wird, wenn Du die Chips richtig den Farben zugeordnet hast und die Patronen sind richtig im richtigen Platz im Drucker, weis ich auch nicht was Du, ausser neue Patronen zu kaufen noch machen kannst, ich hatte dir ja mal in einem anderen Beitrag einen Link gegeben was die Ursache sein kann wenn z.B. der um geklebte Chip nicht richtig auf der Patrone sitzt.
Warum hast Du dir den lehre Originalpatronen gekauft, Du konntest doch die Originalen nachfüllen?

Gruß sep.
von
Hallo sep
Vielen Dank für deine prompte Antwort.
Ich habe mir leere Patronen gekauft weil ich an den Originalen die CHips abgemacht habe um sie um sie auf die Compatiblen aufzukleben.Dann habe ich den Chip wieder auf die Original-Patrone gesetzt die vorher drin war,wird auch nicht mehr erkannt.Es geht im Moment um Magenta.Wenn ich die Cyan-Patrone in die Magenta-Box stecke leuchtet die LED einwandfrei auf.
Gibt es noch etwas was ich machen kann.
Den Experten schon mal Dank.
Gruß federico
von
Die Patronenform ist bei allen gleich (ausser die große für den Textdruck, die ist halt dicker). Wie Sep schon sagte, die Bauform der Patrone ist bis auf ein eventl. mechanisches Problem nicht die Ursache. Entweder falscher Chip im falschen Slot oder der Chip ist nicht an der richtigen Position befestigt oder der Chip wurde beim umklipsen beschädigt.

Jettec hat auch inzwischen Nachbauten (in Zukunft wohl auch mit funktionstüchtigem Chip - warten wir es mal ab) wo der der Chip einfach in die richtige Position geschoben wird, nix mit kleben etc.. Jettec ist ansich ein guter Tintenhersteller.
von
"Wenn ich die Cyan-Patrone in die Magenta-Box stecke leuchtet die LED einwandfrei auf"

Dann dürfte das auch richtig sein, wie gesagt hast Du den da die Patronen vertauscht , das der eine Chip auf der falschen Patrone sitzt?
Was ist den wenn Du Magenta in die Cyanbox gibst.
von
Danke für Eure Mühe.
Ich habe zunächst nur einen Chip abgemacht ,und den Jetzt auch wieder auf die Originalpatrone augesteckt.Optisch ist kein Kratzer zu sehen.Die exakte Position ist durch die zwei Stifte vorgegeben.Alle Kleberreste auf der Rückseite habe ich sauber abgeschabt.
Wenn ich die Magenta in die Cyanbox stecke tut sich nichts.
Traurig , sehr traurig.
Gruß federico
von
Folgende Infos basieren auf den Angaben in Canons Patentschrift. Ich kann dafür natürlich keine Garantie übernehmen. Ausprobieren auf eigenes Risiko:


Beim Einstecken allein erkennt der Drucker noch nicht, ob sich eine Patrone (bzw. der Chip) im falschen Schacht befindet. Das kann er erst zuordnen, wenn er später die LEDs mit der Fotozelle abprüft. Ausnahme wäre, wenn sich z.B. zwei Magenta-Chips gleichzeitig im Drucker befänden. Aber das kann man hier ja ausschließen.

Eine leuchtende LED ist ein ziemlich sicheres Zeichen für einen noch funktionierenden Chip. Denn die LED schaltet sich nicht einfach so ein, sondern erst muß der Drucker ein Kommando an den Chip senden, und dieser macht dann die LED an. Also muß er noch funktionieren, wenn sie leuchtet.

Wenn also die LED in einem Schacht leuchtet und in einem anderen nicht, würde ich am ehesten auf defekte oder verbogene Kontakte tippen, und zwar in dem Schacht (oder den Schächten) wo die LED nicht leuchtet.
Probier vielleicht mal alle Chips mit derselben Patrone und im selben - funktionierenden - Schacht aus (jetzige Farbzuordnung vorher kennzeichnen!). Dann kannst du ziemlich sicher die defekten aussortieren. Dann kannst du eine Patrone mit funktionierendem Chip in allen passenden Schächten probieren und so die Schächte lokalisieren, die Probleme machen.


Ach ja, folgendes noch zu den Chips allgemein: So wie viele integrierte Schaltkreise sind auch diese sicher anfällig gegen statische Elektrizität und können bei unsachgemäßer Handhabung beschädigt werden (Canon warnt nicht ohne Grund davor, die Kontakte zu berühren). Es müssen also nicht immer Kleberreste oder Korrosion sein, wenn ein Chip nicht mehr funktioniert. Nicht zuletzt ist das aus Sicht von Canon ein Wegwerfartikel, der nur eine Patronenfüllung überstehen muß. Für ständiges Umkleben wurden die nicht entworfen. Das sollte man immer bedenken.
Beitrag wurde am 18.10.06, 00:02 Uhr vom Autor geändert.
von
Hallo Nobbi
Danke für Deine Hilfe.
Der aufgesetzte Chip funktioniert in keiner Box. Die Leerpatronen
mit dem Originalchip laufen auch in keiner Box.
Ich werde jetzt eine halbvolle Originalpatrone aus dem Drucker nehmen und auffüllen.Das müsste ja funktionieren. Wenn es klappt, werde ich die Patronen im Auge behalten.
Gruß federico
1
Provisionslink: Wir erhalten bei einer Vermittlung zum Kauf eine Provision vom Anbieter. Für den Käufer entstehen dabei keine Mehrkosten. Alle Angaben ohne Gewähr. Preise inkl. MwSt. und zzgl. Versandkosten. Der Preis kann mittlerweile höher sein. Weiß hinterlegte Preise gelten für ein baugleiches Modell.
Forum Aktuell
23:33
21:24
20:17
19:08
18:20
11:50
10:41
16.10.
16.10.
14.10.
Advertorials
Artikel
18.10. Windows 11: Probleme mit Brother-​Druckern bei Anschluss über USB
13.10. Epson Workforce WF-​2880DWF und Expression Home XP-​5150-​Serie: Duplexdruck, Kassette und teure Tinte
06.10. Epson Workforce WF-​2840DWF, 2820DWF & Expression Home XP-​4150, XP-​3150, XP-​2150: Gute Ausstattung aber teuer beim Patronenkauf
29.09. HP Smart Tank 7000er-​Serie: Aufstieg in die Tintentank-​Mittelklasse
28.09. Xerox B310: Erweiterbarer S/W-​Laser mit niedrigem Straßenpreis
23.09. Epson Ecotank ET-​4850-​Serie, ET-​3850 und ET-​2850-​Serie: Mittelklasse-​Tintentanker mit Duplexdruck
21.09. Epson Ecotank ET-​4800, ET-​2820-​Serie, ET-​2810-​Serie und ET-​1810: Einfache Tintentanker mit Dyetinten
20.09. Huawei Pixlab X1 (China): Neuer Spieler im Druckermarkt?
06.09. Brother DCP-​J1140DW, DCP-​J1050DW & MFC-​J1010DW: Klein und flink, aber teuer im Unterhalt
31.08. Xerox B235, B225 und B230: S/W-​Laser für das Home-​Office mit recht hohen Folgekosten
26.08. Pixma Print Plan: Canon startet Tintenabo in den USA
25.08. IDC Marktzahlen Q2/2021: Druckermarkt knapp über Vor-​Pandemie-​Niveau
Themen des Tages
Beliebte Drucker
ab 214,99 €1 Epson Workforce Pro WF-4745DTWF

Multifunktionsdrucker (Pigmenttinte)

ab 172,26 €1 Canon Maxify MB5150

Multifunktionsdrucker (Pigmenttinte)

ab 585,45 €1 Canon Maxify GX7050

Multifunktionsdrucker (Pigmenttinte)

ab 357,97 €1 Epson Ecotank ET-4750

Multifunktionsdrucker (Tinte)

ab 199,89 €1 Brother MFC-J4340DW

Multifunktionsdrucker (Pigmenttinte)

ab 184,86 €1 Epson Ecotank ET-2721

Multifunktionsdrucker (Tinte)

ab 378,14 €1 Epson Ecotank ET-5150

Multifunktionsdrucker (Pigmenttinte)

ab 291,20 €1 HP Officejet Pro 9022e

Multifunktionsdrucker (Pigmenttinte)

ab 441,70 €1 Canon Maxify GX6050

Multifunktionsdrucker (Pigmenttinte)

ab 157,84 €1 Brother MFC-J1010DW

Multifunktionsdrucker (Tinte)

Merkliste

×
Drucker vergleichen