RegistrierenAnmelden

DC › Forum › Tintendrucker › Canon

Fehlercode 6C10 Canon MP 640

Antwortenletzte Antwort #27

Themavon Joshua2go007.05.2011, 11:18 Uhr

Hallo,
ich besitze einen Canon MP 640. Seit einiger Zeit bekomme ich immer wieder den Fehlercode 6C10. Die grüne und die gelbe LED blinken dann abwechselnd. Ich benutze Fremdtinte. Weis jemand was es damit auf sich hat? Würde mich über einen Tipp sehr freuen.

Mfg
Joshua

Seite 1 von 3‹‹123››

Antwort #1von paule_s4307.05.2011, 11:55 Uhr

Das klingt nach einer blockierten Reinigungseinhet. Die Reinigungseinheit wird vermutlich durch teilgetrocknete Tinte, die Reinigungskissen nur noch verzögert absenken können, und so kommt es zur Blockade mit der Wischlippe.
Gegenmaßnahme: Reinigungseinheit ausbauen, und gut spülen, oder von oben mit Wasser die Verklebungen wenigstens zum Teil zu lösen. (RE belibt eingebaut, Gehäusedeckel muss aber runter)

Beitrag wurde am 07.05.11, 11:56 vom Autor geändert.

Antwort #2von sep346Forenmoderator07.05.2011, 12:19 Uhr

Hallo,
6c10 "valve sensor error - Purge Unit defekt, hilft nur Austausch"
sieh hier
Know-how: Canon-Fehlercodes
mit dem Reinigen könnte man vielleicht noch versuchen.

Gruß,
sep

Antwort #3von uselyuseful4you31407.05.2011, 12:44 Uhr

Oft ist es auch ein defekter Mikroschalter, welcher -fast immer bei Verwendung von Fremdtinte- verklebt ist oder auch davon die Kontakte innen drin zerfressen wurden.
Ursache ist dabei eine zugesetzte oder defekte Textschwarzabführung.
Dabei quillt dann diese Tinte direkt neben der PU heraus.
Wenn er verklebt ist, kann er einen geringen Widerstandswert haben.
Dieser wird dann u.U. von der Elektronik als "Low"-Level erkannt, d.h. der Schalter scheint -vermeintlich- dauernd geschlossen zu sein.

Antwort #4von paule_s4307.05.2011, 13:26 Uhr

Hi uu4y,
Bist du sicher, das die neuen CLI 521 Druckwerke wieder einen Mikroschalter haben, wie einst der IP 4000?
Beim IP 4500 gibt es beispielsweise so einen Schalter nicht mehr, sondern die unten liegende Lichtschranke übernimmt diese Aufgabe beim IP 4500 (Cli-8 Druckwerk)

Beitrag wurde am 07.05.11, 13:29 vom Autor geändert.

Antwort #5von Joshua2go007.05.2011, 16:15 Uhr

Vielen Dank für die Antworten. Ist dieser Fehler auch möglich durch falsch programmierte Chips. Ich hatte vorher noch die Originalen Patronen drin und nach Austausch mit Fremdpatronen hat der Drucker irgendwie durchgedreht. Der Drucker hat sich dann ständig gereinigt, vor dem Bild, nach dem Bild und auch mal zwischendurch. Ich habe diese Patronen, jetzt durch Patronen von einem anderen Fremdhersteller ersetzt. Zumindest tritt bis jetzt der Fehler 6C10 nicht mehr auf und das Reinigen hat sich vermindert. Ansonsten hat der Drucker noch Garantie. Müßte ich mir einen Originalpatronensatz zulegen um den Drucker einzuschicken? Dann würde sich ja schon wieder ein neuer Drucker lohnen?

Mfg
Joshua

Beitrag wurde am 07.05.11, 16:15 vom Autor geändert.

Antwort #6von sep346Forenmoderator07.05.2011, 16:33 Uhr

Normalerweise hat das mit dem Chip nichts zu tun.

Ansonsten hat der Drucker noch Garantie. Müßte ich mir einen Originalpatronensatz zulegen um den Drucker einzuschicken?
Wäre nicht verkehrt, wenn das Problem aber nichts mit der Fremdtinte zu tun hat sollte das nicht von Bedeutung sein, aber wie gesagt besser wäre es auch wenn sie schon fast leer sein sollten.

Gruß,
sep

Antwort #7von paule_s4307.05.2011, 17:17 Uhr

Hast du etwa die Originalen entsorgt?
Auch wenn sie leer sein sollten, kann dich niemand dazu zwingen, den Drucker mit gefüllten Patronen zum Service zu bringen.

Antwort #8von Joshua2go007.05.2011, 22:13 Uhr

Die Originalen habe ich noch. Leider sind die eingetrocknet. Jetzt habe ich diese drin: www.amazon.de/...
Damit scheint der Drucker wieder zu gehen. War wohl doch ein Chip-Problem.

Beitrag wurde am 07.05.11, 22:15 vom Autor geändert.

Antwort #9von paule_s4308.05.2011, 10:34 Uhr

Wenn sie eingetrocknet sind, und das Gerät den Service benötigt, kannst du ca. 1-2 ml destiliertes Wasser in die Patronen einträufeln, und über Nacht einziehen lassen. Das sollte niemand merken.

Antwort #10von Joshua2go022.06.2011, 14:07 Uhr

Hallo,
wollt mich nochmal melden. Mußte den Drucker nun einschicken. Die Reparatur hat 14 Tage gedauert. Es wurde die Reinigereinheit (Purge Unit) gewechselt. Jetzt läuft er wieder einwandfrei. Ich möchte mich noch für den Tipp von Paule_s bedanken. Ging einwandfrei. Es wurde von Canon nur bemängelt, das die Patronen leer sind und ich soll mir neue kaufen, am besten Originale. :)

Mfg
Joshua

Seite 1 von 3‹‹123››
Links, Zitate & Forenrichtlinien...
Bilder einfügen
+
Optionen

Dieses Thema ist bereits seit mehr als 30 Tage nicht mehr aktiv. Bitte Antworten Sie nur dann, wenn Sie Wesentliches zum Sachverhalt beitragen können.

DC-Benutzer Sie können sich im nächsten Schritt mit Ihrem Benutzernamen anmelden oder als neuen DC-Benutzer kostenfrei registrieren.
1
Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter! Preise in Euro inkl. Mehrwertsteuer zzgl. Verpackungs- und Versandkosten. Bitte beachten Sie die Lieferbedingungen und Versandspesen bei Online-Bestellungen.
Forum Aktuell51015
Advertorial
Online Shops
ArtikelNewsTop
Themen des Tages
Newsletter
Anzeigen
Beliebte Drucker
Neu 1 Brother DCP-1610W

Multifunktionsgeräte (S/W-Laser)

Neu 1 Brother DCP-1612W

Multifunktionsgeräte (S/W-Laser)

1 Epson Workforce Pro WF-5620DWF

Multifunktionsgeräte (Tinte)

1 HP Officejet Pro 8620

Multifunktionsgeräte (Tinte)

1 Canon Pixma MG5550

Multifunktionsgeräte (Tinte)

1 Epson Workforce WF-3620DWF

Multifunktionsgeräte (Tinte)

1 Canon Pixma MX925

Multifunktionsgeräte (Tinte)

  Epson Ecotank L355

Multifunktionsgeräte (Tinte)

1 Brother MFC-J4410DW

Multifunktionsgeräte (Tinte)

  Epson Ecotank L555

Multifunktionsgeräte (Tinte)

Sponsor Partner

IVW AGOF

Anzeigen-PreislisteImpressum

© 1998-2014 Druckerchannel.de - Alle Angaben ohne Gewähr.